Como usar extensões antigas no Firefox 4

Apesar de ainda o Firefox 4 estar em versão Beta, muitos entusiastas já o adotaram como seu navegador principal, no entanto, um dos maiores problemas enfrentados são a incompatibilidade com as extensões da versão 3.X. Saiba como resolver o problema!

Como usar extensões antigas no Firefox 4

Comece abrindo o Firefox 4 e digitando na barra de endereços “about:config” (sem aspas) e confirme que você será cauteloso.

Dentro do navegador serão exibidas as algumas chaves, clique em qualquer espaço em branco com o botão direito do mouse e selecione “New-> Bolean”.

Será exibida uma “caixinha” para colocar o nome da chave, caso esteja utilizando Firefox 4 Beta coloque “extensions.checkCompatibility.4.0b” (sem aspas), quando sair a versão final coloque “extensions.checkCompatibility.4.0″ (também sem aspas).

Em seguida será exibida a opção para colocar o valor da chave, coloque “False” e dê ok e reinicie o navegador.

2ª Opção

Caso não queira “mexer” com as chaves do navegador há a extensão Add-on Compatibility Reporter que faz basicamente a mesma coisa.