Fasterfox para o Firefox 3

O Fasterfox é um conhecido plugin para o Firefox que adiciona um cronômetro no navegador ,melhora o carregamento das páginas e adiciona um bloqueador pou-up.

FASTERFOX

Acontece que o Fasterfox não foi atualizado para uma versão compatível com o Firefox 3 ,esta versão que trago a vocês funciona perfeitamente no Firefox 3 e apesar de não oficial está livre de pragas (Veja aqui o teste feito no VirusTotal).

Fasterfox para o Firefox 3

Para instalar o addon ,abra o Firefox vá em ferramentas –>Complementos –>Extensões e arraste o arquivo .xpi para lá.

Se mesmo assim aparecer alguma menssagem de erro siga este tutorial.

licenca Licença: Freeware
downloadDownload: fasterfox-2.0.0-ff3.xpi.zip [115 KB]
homepageHomePage: fasterfox.mozdev.org

[BL]Programas ,Games ,Eletrônicos ,Ipod ,MP3[/BL]

16 comments on “Fasterfox para o Firefox 3
  1. Carlos

    Muito Bom, Teste e Aprovei…

    a Dica de como instalar outros complementos tb é ótima, afinal muitos complementos podem nao ser atualizados para a versão 3 do FireFox..

    Abs

  2. Que bom que tenha funcionado Carlos

    Valeu pelo comentário.

  3. Júlio S.P

    Nossa kra, q beleza!

  4. Pingback: Fasterfox para o Firefox 3.0.1 | Guia do Windows

  5. rafael

    p/ mim não dá, diz que é imcompativelk direto… =/

    uso o firefox junto com o vista

  6. vinid2

    tu não tem oq faze fica botando post falsos ,no minimo tu nao sabe q o teu firefox é o 2 nao o 3

  7. @vinid2:

    Porque o post é falso??

    Este é o plugin FASTERFOX modificado para funcionar no FIREFOX 3.0.

  8. Vaguinho

    powa esse plugim so pega com o fifox 2

  9. Santiago

    O meu firefox é o 3.0.5, e também não foi compativel com esse link do fasterfox do blog, sera por causa que é a versão 3.0.5 e não a 3.0.1?

  10. pingo

    ndo vo baixa e instala ai ele fala q eh incompativel com o meu firefox :s

  11. Dreyk

    o meu também é Firefox 3.0.5 e não é compatível.

    mais valeu a tentativa de aperfeiçoa-lo para 3.0 pois só queria melhorar.

  12. DDel

    Não funciona, diz que é incompatível.

    Uso o 3.06

  13. Anônimo

    nao eh compativel…
    eu uso 3.0.7

  14. guilherme

    não deu para baixar o meu é mozilla firefox 9.0

Comments are closed.